Not receiving notifications for replies here in the Legion Go group...

Hi guys,

I'm currently not receiving any reply notifications for when anyone is responding to my messages in this forum... I only receive the messages for my own replies... I tried to change the settings in my profile settings, but nothing changed so far...

Is this a known bug, or is there any setting I can change to fix this?

Parents
  • Hi guys Wink

    Is noone else experiencing this? Or do you just not mind to go through the threads to which you replied in the first place (or which you created) to double check if there could be an answer?

  •   I have the same issue. I only get notified of my posts but no one elses as well. 

  • Did anyone already change something that fast? Now I just got your mention as an email and also another reply notification for another thread too! Open mouthOpen mouthOpen mouth

Reply
  • Did anyone already change something that fast? Now I just got your mention as an email and also another reply notification for another thread too! Open mouthOpen mouthOpen mouth

Children
  • Now I’m getting alerts for everything even threads that I never responded to or subscribed too. 

  • Hey sorry about that - tweaking some options in the backend, seems like the change I made was sending too many notifications so I disabled it again to spare your inboxes lol. I'll keep looking into ways to only send notifications for replies, hopefully.

  • Haha, ok thanks a lot for looking into it! SmileyOk handThumbsupThumbsup

      

  • Same for me as well