Not receiving notifications for replies here in the Legion Go group...

Hi guys,

I'm currently not receiving any reply notifications for when anyone is responding to my messages in this forum... I only receive the messages for my own replies... I tried to change the settings in my profile settings, but nothing changed so far...

Is this a known bug, or is there any setting I can change to fix this?

Parents
  • For the longest time, I only received notifications for my own replies, DM(s) from others, and likes on my posts.

    Recently, I stopped receiving the 1st two — only receiving notifications for likes on my posts.

    More recently, the other two returned.  But, I've never received notifications about replies from others — not even when others reply to my discussion topics. ¯\_(ツ)_/¯

Reply
  • For the longest time, I only received notifications for my own replies, DM(s) from others, and likes on my posts.

    Recently, I stopped receiving the 1st two — only receiving notifications for likes on my posts.

    More recently, the other two returned.  But, I've never received notifications about replies from others — not even when others reply to my discussion topics. ¯\_(ツ)_/¯

Children
  • For me exactly the same... Seems to be for everyone like that...

    As we received all replies, also from others, for a short amount of time - Ben already tried to work on it, but turned it back to the old settings apparently, because people started complaining. Since the I haven't heard back from him unluckily ..