Battery drain while plugged in

If I am playing an intensive game the battery will slowly discharge. I switched to a 100w charger but the issue still remains. When this happens the plug also gets really hot from trying to charge and power the system at the same time. 

the TDP also is not working correctly and I think this may be the issue. I’ve seen the wattage spike to 40w during gameplay but usually sits at 32w. The built in settings basically do nothing.

any ideas?

Parents
  • That's weird. Never had that happen yet, knock wood! It does sound like it might a bios problem though. I have the setting in the bios on fast charge and I'm using the Stamp setting. You can also adjust the fan curve if your Go is getting too hot

Reply
  • That's weird. Never had that happen yet, knock wood! It does sound like it might a bios problem though. I have the setting in the bios on fast charge and I'm using the Stamp setting. You can also adjust the fan curve if your Go is getting too hot

Children
  • The Go itself isn’t hot. It never really gets above 72c but the cable end that attaches to the system gets really warm. I’m use to my steam deck which barely gets warm at all when plugged in.

    I’ve also tried stamp mode and it also does nothing for TDP and will always be at 32 watts unless you select energy saving which drops it to under 10w which isn’t ideal and makes games unplayable.

  • It’s not heat issue with the system or the APU. It’s runs between 55-72c depending on the game. The heat I’m speaking of is the cable end that is in the system and it makes that area hot