No permissions to respond to DM

Just a heads-up in case this isn't being addressed in the new updates for next month.

So  , our new Global Community intern, sent me a DM. But when I responded, I got an error message that I'm not allowed to send that user a private message.

I get not being able to start a private DM with someone, although I think you should be allowed to send staff/moderators DMs regardless, I should at least be able to respond to a DM that another user actually started. Seems rude to not be able to respond.

Anyway, just wanted to bring it to your attention.

And to Trent, I responded to your DM but the system didn't let me and deleted my message... Welcome aboard though! Looking forward to your interview on stream!

  • Thank you Richie, it's very nice to meet you! I appreciate you letting us know about this error. I'm sorry that happened. This issue will be fixed on the new platform. Until then, I'll also bring it up with the team, and see if there are any solutions to remedy this error. :)

  •  It may just be your permission settings, make sure it's not set to Friends Only or completely turned off. Let me know if I can help you fix this unless you already tried :) 

  • Even still though, shouldn't you be able to respond to someone's DM that they initiated regardless of their settings. If someone sends you a DM, it should act like they're opting into getting a response to that specific DM. Isn't that how it works on other social media platforms? I could be wrong though.

  • Ah, thank you Kelie! I've just gone in and switched my DM settings from "Friends Only" to "Everyone. I very much appreciate the help!

     Hopefully, this solves our issue, my friend. It's possible all users are defaulted to "Friends Only" in their DM reply settings. To your excellent point, yes, I believe that is how it works on other social medias! We will address this on the new platform as well. Apologies again for the confusion!